{"action":"Upgrade jackson-databind to 2.9.1-1 or later.","affected":[{"fixed":"2.9.1-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.1-1"],"id":"tcs_01M5NC5FVGPPKEC84B28WBQ8D4","modified_at":"2026-10-09T09:47:33.514869641Z","published_at":"2018-02-06T15:29:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15095","https://security-tracker.debian.org/tracker/CVE-2017-15095"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15095#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15095"}],"summary":"A deserialization flaw was discovered in the jackson-databind in versions before 2.8.10 and 2.9.1, which could allow an unauthenticated user to perform code execution by sending the maliciously crafte"}