{"action":"Upgrade libjackson-json-java to 1.9.13-2 or later.","affected":[{"fixed":"1.9.13-2","introduced":"0"}],"component":"libjackson-json-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.13-2"],"id":"tcs_01M5NC5GA4JCQN3P4M3WEHQ4BN","modified_at":"2026-10-09T09:47:33.514869641Z","published_at":"2018-02-06T15:29:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15095","https://security-tracker.debian.org/tracker/CVE-2017-15095"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15095#Debian:14/libjackson-json-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15095"}],"summary":"A deserialization flaw was discovered in the jackson-databind in versions before 2.8.10 and 2.9.1, which could allow an unauthenticated user to perform code execution by sending the maliciously crafte"}