{"action":"Upgrade redis to 6.0.3-r0 or later.","affected":[{"fixed":"6.0.3-r0","introduced":"6.0.0"}],"component":"redis","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["6.0.3-r0"],"id":"tcs_01M5NC5GTP69ED9C5DFT5XDQH3","modified_at":"2026-10-26T11:17:55.116179481Z","published_at":"2020-06-15T18:15:14.990Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14147","https://security.alpinelinux.org/vuln/CVE-2020-14147"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14147#Alpine:v3.16/redis","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14147"}],"summary":"An integer overflow in the getnum function in lua_struct.c in Redis before 6.0.3 allows context-dependent attackers with permission to run Lua code in a Redis session to cause a denial of service (mem"}