{"action":"Upgrade qemu to 1:2.12~rc3+dfsg-1 or later.","affected":[{"fixed":"1:2.12~rc3+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.12~rc3+dfsg-1"],"id":"tcs_01M5NC5QRTFHPQQSY2EYPX7SN9","modified_at":"2026-09-01T20:03:44.419997793Z","published_at":"2018-01-09T21:29:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15124","https://security-tracker.debian.org/tracker/CVE-2017-15124"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15124#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15124"}],"summary":"VNC server implementation in Quick Emulator (QEMU) 2.11.0 and older was found to be vulnerable to an unbounded memory allocation issue, as it did not throttle the framebuffer updates sent to its clien"}