{"action":"Upgrade 389-ds-base to 1.3.7.9-1 or later.","affected":[{"fixed":"1.3.7.9-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.7.9-1"],"id":"tcs_01M5NC5VNDYREKT8T18RPAPKF1","modified_at":"2026-09-01T20:02:40.666138888Z","published_at":"2018-03-01T22:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15134","https://security-tracker.debian.org/tracker/CVE-2017-15134"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15134#Debian:13/389-ds-base","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15134"}],"summary":"A stack buffer overflow flaw was found in the way 389-ds-base 1.3.6.x before 1.3.6.13, 1.3.7.x before 1.3.7.9, 1.4.x before 1.4.0.5 handled certain LDAP search filters. A remote, unauthenticated attac"}