{"action":"Upgrade ffmpeg to 7:3.4-1 or later.","affected":[{"fixed":"7:3.4-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:3.4-1"],"id":"tcs_01M5NC5X2CCS5K83STXDNKNRKF","modified_at":"2026-09-01T20:02:40.675138536Z","published_at":"2017-10-24T17:29:00.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15186","https://security-tracker.debian.org/tracker/CVE-2017-15186"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15186","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15186"}],"summary":"Double free vulnerability in FFmpeg 3.3.4 and earlier allows remote attackers to cause a denial of service via a crafted AVI file."}