{"action":"Upgrade qemu to 1:2.11+dfsg-1 or later.","affected":[{"fixed":"1:2.11+dfsg-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.11+dfsg-1"],"id":"tcs_01M5NC65ARJE07XCG2TH2JAYAB","modified_at":"2026-09-01T20:03:44.618166757Z","published_at":"2017-10-12T15:29:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15268","https://security-tracker.debian.org/tracker/CVE-2017-15268"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15268#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15268"}],"summary":"Qemu through 2.10.0 allows remote attackers to cause a memory leak by triggering slow data-channel read operations, related to io/channel-websock.c."}