{"action":"Upgrade git to 1:2.16.1-1 or later.","affected":[{"fixed":"1:2.16.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.16.1-1"],"id":"tcs_01M5NC695YJE539TGSFC31G01R","modified_at":"2026-09-01T20:03:44.619121224Z","published_at":"2017-10-14T22:29:00.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15298","https://security-tracker.debian.org/tracker/CVE-2017-15298"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15298#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15298"}],"summary":"Git through 2.14.2 mishandles layers of tree objects, which allows remote attackers to cause a denial of service (memory consumption) via a crafted repository, aka a Git bomb. This can also have an im"}