{"action":"Upgrade cups to 2.2.3-2 or later.","affected":[{"fixed":"2.2.3-2","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.3-2"],"id":"tcs_01M5NC6C1CMD72098FM5FF8531","modified_at":"2026-09-01T20:03:44.631493865Z","published_at":"2018-02-07T23:29:00.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15400","https://security-tracker.debian.org/tracker/CVE-2017-15400"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15400","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15400"}],"summary":"Insufficient restriction of IPP filters in CUPS in Google Chrome OS prior to 62.0.3202.74 allowed a remote attacker to execute a command with the same privileges as the cups daemon via a crafted PPD f"}