{"action":"Upgrade postgresql to 11.9-r0 or later.","affected":[{"fixed":"11.9-r0","introduced":"10.0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["11.9-r0"],"id":"tcs_01M5NC6FSZQHHRAQ5N3S6YMBJV","modified_at":"2026-10-26T11:17:55.123783829Z","published_at":"2020-08-24T13:15:10.903Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14349","https://security.alpinelinux.org/vuln/CVE-2020-14349"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14349","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14349"}],"summary":"It was found that PostgreSQL versions before 12.4, before 11.9 and before 10.14 did not properly sanitize the search_path during logical replication. An authenticated attacker could use this flaw in a"}