{"action":"Upgrade redmine to 3.4.2-1 or later.","affected":[{"fixed":"3.4.2-1","introduced":"0"}],"component":"redmine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.2-1"],"id":"tcs_01M5NC6GQ962DAXQNJ9KB4P067","modified_at":"2026-09-03T22:00:05.642883686Z","published_at":"2017-10-18T02:29:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15573","https://security-tracker.debian.org/tracker/CVE-2017-15573"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15573#Debian:14/redmine","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15573"}],"summary":"In Redmine before 3.2.6 and 3.3.x before 3.3.3, XSS exists because markup is mishandled in wiki content."}