{"action":"Upgrade redmine to 3.4.2-1 or later.","affected":[{"fixed":"3.4.2-1","introduced":"0"}],"component":"redmine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.2-1"],"id":"tcs_01M5NC6J3KBZ9GVFDM09BJGHSA","modified_at":"2026-09-03T22:00:04.904425603Z","published_at":"2017-10-18T02:29:00.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15577","https://security-tracker.debian.org/tracker/CVE-2017-15577"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15577","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15577"}],"summary":"Redmine before 3.2.6 and 3.3.x before 3.3.3 mishandles the rendering of wiki links, which allows remote attackers to obtain sensitive information."}