{"action":"Upgrade xen to 4.8.2+xsa245-0+deb9u1 or later.","affected":[{"fixed":"4.8.2+xsa245-0+deb9u1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.2+xsa245-0+deb9u1"],"id":"tcs_01M5NC6M38R7D0GP2N0DQDH9HT","modified_at":"2026-09-01T20:03:44.659210859Z","published_at":"2017-10-18T08:29:00.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15590","https://security-tracker.debian.org/tracker/CVE-2017-15590"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15590#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15590"}],"summary":"An issue was discovered in Xen through 4.9.x allowing x86 guest OS users to cause a denial of service (hypervisor crash) or possibly gain privileges because MSI mapping was mishandled."}