{"action":"Upgrade uimaj to 2.10.2-1 or later.","affected":[{"fixed":"2.10.2-1","introduced":"0"}],"component":"uimaj","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.2-1"],"id":"tcs_01M5NC6WXTBDTACVR9XF8WP5WQ","modified_at":"2026-09-01T20:02:42.297730209Z","published_at":"2018-04-26T17:29:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15691","https://security-tracker.debian.org/tracker/CVE-2017-15691"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15691#Debian:14/uimaj","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15691"}],"summary":"In Apache uimaj prior to 2.10.2, Apache uimaj 3.0.0-xxx prior to 3.0.0-beta, Apache uima-as prior to 2.10.2, Apache uimaFIT prior to 2.4.0, Apache uimaDUCC prior to 2.2.2, this vulnerability relates t"}