{"action":"Upgrade spamassassin to 3.4.2-1 or later.","affected":[{"fixed":"3.4.2-1","introduced":"0"}],"component":"spamassassin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.2-1"],"id":"tcs_01M5NC6XT52N9FZSVBY156KEJ2","modified_at":"2026-09-01T20:02:41.777195701Z","published_at":"2018-09-17T14:29:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15705","https://security-tracker.debian.org/tracker/CVE-2017-15705"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15705#Debian:14/spamassassin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15705"}],"summary":"A denial of service vulnerability was identified that exists in Apache SpamAssassin before 3.4.2. The vulnerability arises with certain unclosed tags in emails that cause markup to be handled incorrec"}