{"action":"Upgrade ansible-base to 2.9.13-r0 or later.","affected":[{"fixed":"2.9.13-r0","introduced":"0"}],"component":"ansible-base","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["2.9.13-r0"],"id":"tcs_01M5NC6Z9GVPZEMM383NA70KPP","modified_at":"2026-10-26T11:17:55.124738487Z","published_at":"2020-09-23T13:15:15.470Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14365","https://security.alpinelinux.org/vuln/CVE-2020-14365"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14365#Alpine:v3.13/ansible-base","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14365"}],"summary":"A flaw was found in the Ansible Engine, in ansible-engine 2.8.x before 2.8.15 and ansible-engine 2.9.x before 2.9.13, when installing packages using the dnf module. GPG signatures are ignored during i"}