{"action":"Upgrade irssi to 1.0.5-1 or later.","affected":[{"fixed":"1.0.5-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.5-1"],"id":"tcs_01M5NC6ZXD7YHHZ6DM60BDM48S","modified_at":"2026-09-01T20:03:44.880161813Z","published_at":"2017-10-22T20:29:00.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15722","https://security-tracker.debian.org/tracker/CVE-2017-15722"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15722#Debian:14/irssi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15722"}],"summary":"In certain cases, Irssi before 1.0.5 may fail to verify that a Safe channel ID is long enough, causing reads beyond the end of the string."}