{"action":"Upgrade spip to 3.1.4-4 or later.","affected":[{"fixed":"3.1.4-4","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.4-4"],"id":"tcs_01M5NC7141PKT0A709BEVFS91Q","modified_at":"2026-09-01T20:03:44.790367815Z","published_at":"2017-10-22T18:29:00.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15736","https://security-tracker.debian.org/tracker/CVE-2017-15736"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15736#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15736"}],"summary":"Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to p"}