{"action":"Upgrade borgbackup to 1.1.3-1 or later.","affected":[{"fixed":"1.1.3-1","introduced":"0"}],"component":"borgbackup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.3-1"],"id":"tcs_01M5NC74FS5XCQKH39GV2QTKGF","modified_at":"2026-09-01T20:03:44.888389570Z","published_at":"2018-02-08T23:29:01.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15914","https://security-tracker.debian.org/tracker/CVE-2017-15914"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15914#Debian:13/borgbackup","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15914"}],"summary":"Incorrect implementation of access controls allows remote users to override repository restrictions in Borg servers 1.1.x before 1.1.3."}