{"action":"Upgrade cryptsetup to 2.3.4-r0 or later.","affected":[{"fixed":"2.3.4-r0","introduced":"0"}],"component":"cryptsetup","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.3.4-r0"],"id":"tcs_01M5NC75X9EV10FRE9029XE78Q","modified_at":"2026-10-26T11:17:55.126168051Z","published_at":"2020-09-16T15:15:12.387Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14382","https://security.alpinelinux.org/vuln/CVE-2020-14382"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14382#Alpine:v3.22/cryptsetup","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14382"}],"summary":"A vulnerability was found in upstream release cryptsetup-2.2.0 where, there's a bug in LUKS2 format validation code, that is effectively invoked on every device/image presenting itself as LUKS2 contai"}