{"action":"Upgrade node-growl to 1.10.5-1 or later.","affected":[{"fixed":"1.10.5-1","introduced":"0"}],"component":"node-growl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.5-1"],"id":"tcs_01M5NC7A4CEJBTFPBZ0BH0G41T","modified_at":"2026-09-01T20:03:45.073571701Z","published_at":"2018-06-04T19:29:02.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16042","https://security-tracker.debian.org/tracker/CVE-2017-16042"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16042#Debian:14/node-growl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16042"}],"summary":"Growl adds growl notification support to nodejs. Growl before 1.10.2 does not properly sanitize input before passing it to exec, allowing for arbitrary command execution."}