{"action":"Upgrade node-mime to 2.3.1-1 or later.","affected":[{"fixed":"2.3.1-1","introduced":"0"}],"component":"node-mime","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.1-1"],"id":"tcs_01M5NC7DBZHJXKZPXTHJBARJ57","modified_at":"2026-10-08T09:47:29.828717458Z","published_at":"2018-06-07T02:29:03.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16138","https://security-tracker.debian.org/tracker/CVE-2017-16138"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16138","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16138"}],"summary":"The mime module < 1.4.1, 2.0.1, 2.0.2 is vulnerable to regular expression denial of service when a mime lookup is performed on untrusted user input."}