{"action":"Upgrade wordpress to 4.8.3+dfsg-1 or later.","affected":[{"fixed":"4.8.3+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.3+dfsg-1"],"id":"tcs_01M5NC7HQ59GMSFTBKP9FZ66PW","modified_at":"2026-09-01T20:03:44.901758155Z","published_at":"2017-11-02T16:29:00.787Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16510","https://security-tracker.debian.org/tracker/CVE-2017-16510"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16510","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16510"}],"summary":"WordPress before 4.8.3 is affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi) in plugins and themes, as demonstrated by a \"do"}