{"action":"Upgrade mariadb to 10.5.8-r0 or later.","affected":[{"fixed":"10.5.8-r0","introduced":"10.1.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["10.5.8-r0"],"id":"tcs_01M5NC7NHG2WAXB0KCP8DVJ0JC","modified_at":"2026-10-26T11:17:55.127832777Z","published_at":"2020-10-21T15:15:17.123Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-14765","https://security.alpinelinux.org/vuln/CVE-2020-14765"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-14765#Alpine:v3.15/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-14765"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: FTS). Supported versions that are affected are 5.6.49 and prior, 5.7.31 and prior and 8.0.21 and prior. Easily exploitable"}