{"action":"Upgrade libxfont to 1:2.0.3-1 or later.","affected":[{"fixed":"1:2.0.3-1","introduced":"0"}],"component":"libxfont","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.0.3-1"],"id":"tcs_01M5NC7XYZMRSP5WSQ66E9P0YK","modified_at":"2026-09-01T20:03:45.366045125Z","published_at":"2017-12-01T17:29:00.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16611","https://security-tracker.debian.org/tracker/CVE-2017-16611"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16611#Debian:13/libxfont","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16611"}],"summary":"In libXfont before 1.5.4 and libXfont2 before 2.0.3, a local attacker can open (but not read) files on the system as root, triggering tape rewinds, watchdogs, or similar mechanisms that can be trigger"}