{"action":"Upgrade linux to 4.14.2-1 or later.","affected":[{"fixed":"4.14.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.14.2-1"],"id":"tcs_01M5NC80WMP4J4DCPJX1GKTNGQ","modified_at":"2026-09-01T20:03:45.026379584Z","published_at":"2017-11-07T23:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16645","https://security-tracker.debian.org/tracker/CVE-2017-16645"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16645#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16645"}],"summary":"The ims_pcu_get_cdc_union_desc function in drivers/input/misc/ims-pcu.c in the Linux kernel through 4.13.11 allows local users to cause a denial of service (ims_pcu_parse_cdc_data out-of-bounds read a"}