{"action":"Upgrade symfony to 3.4.0+dfsg-1 or later.","affected":[{"fixed":"3.4.0+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.0+dfsg-1"],"id":"tcs_01M5NC837TZD1DTMPTVSJCKEXB","modified_at":"2026-09-01T20:03:45.068832676Z","published_at":"2018-06-13T16:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16652","https://security-tracker.debian.org/tracker/CVE-2017-16652"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16652","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16652"}],"summary":"An issue was discovered in Symfony 2.7.x before 2.7.38, 2.8.x before 2.8.31, 3.2.x before 3.2.14, and 3.3.x before 3.3.13. DefaultAuthenticationSuccessHandler or DefaultAuthenticationFailureHandler ta"}