{"action":"Upgrade openvpn to 2.5.2-r0 or later.","affected":[{"fixed":"2.5.2-r0","introduced":"2.5.0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.5.2-r0"],"id":"tcs_01M5NC83C4JSY2X131X76PWBMV","modified_at":"2026-09-11T10:17:51.387137047Z","published_at":"2021-04-26T14:15:08.623Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-15078","https://security.alpinelinux.org/vuln/CVE-2020-15078"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-15078#Alpine:v3.23/openvpn","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-15078"}],"summary":"OpenVPN 2.5.1 and earlier versions allows a remote attackers to bypass authentication and access control channel data on servers configured with deferred authentication, which can be used to potential"}