{"action":"Upgrade symfony to 3.4.0+dfsg-1 or later.","affected":[{"fixed":"3.4.0+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.0+dfsg-1"],"id":"tcs_01M5NC84A3GRW0XJ4BFWZ8FYG9","modified_at":"2026-09-01T20:03:45.062803472Z","published_at":"2018-08-06T21:29:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16654","https://security-tracker.debian.org/tracker/CVE-2017-16654"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16654#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16654"}],"summary":"An issue was discovered in Symfony before 2.7.38, 2.8.31, 3.2.14, 3.3.13, 3.4-BETA5, and 4.0-BETA5. The Intl component includes various bundle readers that are used to read resource bundles from the l"}