{"action":"Upgrade otrs2 to 5.0.24-1 or later.","affected":[{"fixed":"5.0.24-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["5.0.24-1"],"id":"tcs_01M5NC8626S71PE82V0ZCVAH22","modified_at":"2026-08-04T05:47:32.695062088Z","published_at":"2017-11-21T14:29:00.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16664","https://security-tracker.debian.org/tracker/CVE-2017-16664"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16664","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16664"}],"summary":"Code injection exists in Kernel/System/Spelling.pm in Open Ticket Request System (OTRS) 5 before 5.0.24, 4 before 4.0.26, and 3.3 before 3.3.20. In the agent interface, an authenticated remote attacke"}