{"action":"Upgrade condor to 8.6.8~dfsg.1-1 or later.","affected":[{"fixed":"8.6.8~dfsg.1-1","introduced":"0"}],"component":"condor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.6.8~dfsg.1-1"],"id":"tcs_01M5NC89VPGMMDTK05YB9YSADC","modified_at":"2026-09-01T20:03:45.069221596Z","published_at":"2018-07-05T20:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16816","https://security-tracker.debian.org/tracker/CVE-2017-16816"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16816","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16816"}],"summary":"The condor_schedd component in HTCondor before 8.6.8 and 8.7.x before 8.7.5 allows remote authenticated users to cause a denial of service (daemon crash) by leveraging use of GSI and VOMS extensions."}