{"action":"Upgrade mistune to 0.8.1-1 or later.","affected":[{"fixed":"0.8.1-1","introduced":"0"}],"component":"mistune","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.1-1"],"id":"tcs_01M5NC8JB033YNF8ZPG35QVN51","modified_at":"2026-09-01T20:03:45.663881922Z","published_at":"2017-12-29T15:29:00.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16876","https://security-tracker.debian.org/tracker/CVE-2017-16876"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16876#Debian:13/mistune","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16876"}],"summary":"Cross-site scripting (XSS) vulnerability in the _keyify function in mistune.py in Mistune before 0.8.1 allows remote attackers to inject arbitrary web script or HTML by leveraging failure to escape th"}