{"action":"Upgrade libraw to 0.18.6-1 or later.","affected":[{"fixed":"0.18.6-1","introduced":"0"}],"component":"libraw","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.18.6-1"],"id":"tcs_01M5NC8MJ8XHB0RF7P7GFTG9EH","modified_at":"2026-09-01T20:03:45.226001058Z","published_at":"2018-12-07T22:29:00.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16910","https://security-tracker.debian.org/tracker/CVE-2017-16910"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16910#Debian:13/libraw","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16910"}],"summary":"An error within the \"LibRaw::xtrans_interpolate()\" function (internal/dcraw_common.cpp) in LibRaw versions prior to 0.18.6 can be exploited to cause an invalid read memory access and subsequently a De"}