{"action":"Upgrade linux to 4.14.12-1 or later.","affected":[{"fixed":"4.14.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.14.12-1"],"id":"tcs_01M5NC8MX7PVGS3ED898FC8G64","modified_at":"2026-09-01T20:03:45.226132867Z","published_at":"2018-01-31T22:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16911","https://security-tracker.debian.org/tracker/CVE-2017-16911"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16911#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16911"}],"summary":"The vhci_hcd driver in the Linux Kernel before version 4.14.8 and 4.4.114 allows allows local attackers to disclose kernel memory addresses. Successful exploitation requires that a USB device is attac"}