{"action":"Upgrade linux to 4.14.12-1 or later.","affected":[{"fixed":"4.14.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.14.12-1"],"id":"tcs_01M5NC8NB5X8KETHAJWC4MQPH2","modified_at":"2026-09-01T20:03:45.229162486Z","published_at":"2018-01-31T22:29:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16912","https://security-tracker.debian.org/tracker/CVE-2017-16912"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16912#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16912"}],"summary":"The \"get_pipe()\" function (drivers/usb/usbip/stub_rx.c) in the Linux Kernel before version 4.14.8, 4.9.71, and 4.4.114 allows attackers to cause a denial of service (out-of-bounds read) via a speciall"}