{"action":"Upgrade linux to 4.14.12-1 or later.","affected":[{"fixed":"4.14.12-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.14.12-1"],"id":"tcs_01M5NC8P0BTVDKKGD1MB8G4CV9","modified_at":"2026-09-01T20:03:45.287286435Z","published_at":"2018-01-31T22:29:00.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16914","https://security-tracker.debian.org/tracker/CVE-2017-16914"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16914#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16914"}],"summary":"The \"stub_send_ret_submit()\" function (drivers/usb/usbip/stub_tx.c) in the Linux Kernel before version 4.14.8, 4.9.71, 4.1.49, and 4.4.107 allows attackers to cause a denial of service (NULL pointer d"}