{"action":"Upgrade glibc to 2.25-6 or later.","affected":[{"fixed":"2.25-6","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.25-6"],"id":"tcs_01M5NC8VBHY1B2WM4WA7PEV734","modified_at":"2026-09-01T20:03:45.384240160Z","published_at":"2017-12-18T01:29:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-16997","https://security-tracker.debian.org/tracker/CVE-2017-16997"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-16997#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-16997"}],"summary":"elf/dl-load.c in the GNU C Library (aka glibc or libc6) 2.19 through 2.26 mishandles RPATH and RUNPATH containing $ORIGIN for a privileged (setuid or AT_SECURE) program, which allows local users to ga"}