{"action":"Upgrade xen to 4.8.2+xsa245-0+deb9u1 or later.","affected":[{"fixed":"4.8.2+xsa245-0+deb9u1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.2+xsa245-0+deb9u1"],"id":"tcs_01M5NC8VX8484RDZ9AXVTQF4CB","modified_at":"2026-09-01T20:03:45.421030386Z","published_at":"2017-11-28T23:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17044","https://security-tracker.debian.org/tracker/CVE-2017-17044"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17044#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17044"}],"summary":"An issue was discovered in Xen through 4.9.x allowing HVM guest OS users to cause a denial of service (infinite loop and host OS hang) by leveraging the mishandling of Populate on Demand (PoD) errors."}