{"action":"Upgrade xen to 4.8.2+xsa245-0+deb9u1 or later.","affected":[{"fixed":"4.8.2+xsa245-0+deb9u1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.2+xsa245-0+deb9u1"],"id":"tcs_01M5NC8WBV3MH27HV4PN0WT6PW","modified_at":"2026-09-01T20:03:45.377674597Z","published_at":"2017-11-28T23:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17045","https://security-tracker.debian.org/tracker/CVE-2017-17045"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17045#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17045"}],"summary":"An issue was discovered in Xen through 4.9.x allowing HVM guest OS users to gain privileges on the host OS, obtain sensitive information, or cause a denial of service (BUG and host OS crash) by levera"}