{"action":"Upgrade wordpress to 4.9.1+dfsg-1 or later.","affected":[{"fixed":"4.9.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.1+dfsg-1"],"id":"tcs_01M5NC90S2EDVDTJR6004D47WN","modified_at":"2026-09-01T20:03:45.456318984Z","published_at":"2017-12-02T06:29:00.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17091","https://security-tracker.debian.org/tracker/CVE-2017-17091"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17091#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17091"}],"summary":"wp-admin/user-new.php in WordPress before 4.9.1 sets the newbloguser key to a string that can be directly derived from the user ID, which allows remote attackers to bypass intended access restrictions"}