{"action":"Upgrade wordpress to 4.9.1+dfsg-1 or later.","affected":[{"fixed":"4.9.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.1+dfsg-1"],"id":"tcs_01M5NC91AM760P3SW5H6YCHJ3F","modified_at":"2026-09-01T20:03:45.459242872Z","published_at":"2017-12-02T06:29:00.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17093","https://security-tracker.debian.org/tracker/CVE-2017-17093"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17093#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17093"}],"summary":"wp-includes/general-template.php in WordPress before 4.9.1 does not properly restrict the lang attribute of an HTML element, which might allow attackers to conduct XSS attacks via the language setting"}