{"action":"Upgrade wordpress to 4.9.1+dfsg-1 or later.","affected":[{"fixed":"4.9.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.1+dfsg-1"],"id":"tcs_01M5NC91SXAT8FJZAPXM9X9TCA","modified_at":"2026-09-01T20:03:45.473201497Z","published_at":"2017-12-02T06:29:00.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17094","https://security-tracker.debian.org/tracker/CVE-2017-17094"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17094#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17094"}],"summary":"wp-includes/feed.php in WordPress before 4.9.1 does not properly restrict enclosures in RSS and Atom fields, which might allow attackers to conduct XSS attacks via a crafted URL."}