{"action":"Upgrade openafs to 1.6.22-1 or later.","affected":[{"fixed":"1.6.22-1","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.22-1"],"id":"tcs_01M5NC94Y0KMP73YXBBA0DZ1MJ","modified_at":"2026-09-01T20:03:45.560669292Z","published_at":"2017-12-06T00:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17432","https://security-tracker.debian.org/tracker/CVE-2017-17432"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17432","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17432"}],"summary":"OpenAFS 1.x before 1.6.22 does not properly validate Rx ack packets, which allows remote attackers to cause a denial of service (system crash or application crash) via crafted fields, as demonstrated"}