{"action":"Upgrade jackson-databind to 2.9.4-1 or later.","affected":[{"fixed":"2.9.4-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.4-1"],"id":"tcs_01M5NC99MTYVT4DR5S8KH04V8N","modified_at":"2026-09-01T20:03:45.533349826Z","published_at":"2018-01-10T18:29:01.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17485","https://security-tracker.debian.org/tracker/CVE-2017-17485"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17485#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17485"}],"summary":"FasterXML jackson-databind through 2.8.10 and 2.9.x through 2.9.3 allows unauthenticated remote code execution because of an incomplete fix for the CVE-2017-7525 deserialization flaw. This is exploita"}