{"action":"Upgrade sensible-utils to 0.0.11 or later.","affected":[{"fixed":"0.0.11","introduced":"0"}],"component":"sensible-utils","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.0.11"],"id":"tcs_01M5NC9FACHAEY86X9H6T97VHT","modified_at":"2026-10-15T07:47:38.314056111Z","published_at":"2017-12-11T06:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17512","https://security-tracker.debian.org/tracker/CVE-2017-17512"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17512#Debian:14/sensible-utils","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17512"}],"summary":"sensible-browser in sensible-utils before 0.0.11 does not validate strings before launching the program specified by the BROWSER environment variable, which allows remote attackers to conduct argument"}