{"action":"Upgrade xen to 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5 or later.","affected":[{"fixed":"4.8.3+comet2+shim4.10.0+comet3-1+deb9u5","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.3+comet2+shim4.10.0+comet3-1+deb9u5"],"id":"tcs_01M5NC9QCGM20VCGTZN2YFYSKG","modified_at":"2026-09-01T20:03:45.830245142Z","published_at":"2017-12-12T23:29:00.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17564","https://security-tracker.debian.org/tracker/CVE-2017-17564"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17564#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17564"}],"summary":"An issue was discovered in Xen through 4.9.x allowing guest OS users to cause a denial of service (host OS crash) or gain host OS privileges by leveraging incorrect error handling for reference counti"}