{"action":"Upgrade ruby-net-ldap to 0.16.1-1 or later.","affected":[{"fixed":"0.16.1-1","introduced":"0"}],"component":"ruby-net-ldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.16.1-1"],"id":"tcs_01M5NC9VPJHFE05VNB5X10WS5W","modified_at":"2026-09-01T20:03:46.228853101Z","published_at":"2017-12-17T21:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17718","https://security-tracker.debian.org/tracker/CVE-2017-17718"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17718#Debian:14/ruby-net-ldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17718"}],"summary":"The Net::LDAP (aka net-ldap) gem before 0.16.0 for Ruby has Missing SSL Certificate Validation."}