{"action":"Upgrade linux to 4.14.7-1 or later.","affected":[{"fixed":"4.14.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.14.7-1"],"id":"tcs_01M5NC9W7EBZZZGK2C16HCEJFA","modified_at":"2026-09-01T20:03:45.691589101Z","published_at":"2017-12-18T08:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17741","https://security-tracker.debian.org/tracker/CVE-2017-17741"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17741#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17741"}],"summary":"The KVM implementation in the Linux kernel through 4.14.7 allows attackers to obtain potentially sensitive information from kernel memory, aka a write_mmio stack-based out-of-bounds read, related to a"}