{"action":"Upgrade gimp to 2.8.20-1.1 or later.","affected":[{"fixed":"2.8.20-1.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.20-1.1"],"id":"tcs_01M5NC9YQTZSV3SBDR67WH1GFW","modified_at":"2026-09-01T20:03:45.917329508Z","published_at":"2017-12-20T09:29:00.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17785","https://security-tracker.debian.org/tracker/CVE-2017-17785"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17785#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17785"}],"summary":"In GIMP 2.8.22, there is a heap-based buffer overflow in the fli_read_brun function in plug-ins/file-fli/fli.c."}