{"action":"Upgrade gimp to 2.8.20-1.1 or later.","affected":[{"fixed":"2.8.20-1.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.20-1.1"],"id":"tcs_01M5NC9YVTSVCS24Y95BBKRQ31","modified_at":"2026-09-01T20:03:45.816299059Z","published_at":"2017-12-20T09:29:01.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-17786","https://security-tracker.debian.org/tracker/CVE-2017-17786"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-17786","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-17786"}],"summary":"In GIMP 2.8.22, there is a heap-based buffer over-read in ReadImage in plug-ins/common/file-tga.c (related to bgr2rgb.part.1) via an unexpected bits-per-pixel value for an RGBA image."}